couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wendall Cada (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (COUCHDB-1692) Build requires autoconf >=2.68
Date Mon, 11 Mar 2013 20:41:12 GMT

    [ https://issues.apache.org/jira/browse/COUCHDB-1692?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13599252#comment-13599252
] 

Wendall Cada commented on COUCHDB-1692:
---------------------------------------

Configure works fine if requirement is changed to 2.63
                
> Build requires autoconf >=2.68
> ------------------------------
>
>                 Key: COUCHDB-1692
>                 URL: https://issues.apache.org/jira/browse/COUCHDB-1692
>             Project: CouchDB
>          Issue Type: Improvement
>          Components: Build System
>            Reporter: Wendall Cada
>
> The current build system for 1.3.0 requires autoconf 2.68 or greater. This is acceptable
for very recent linux distributions, but the requirement makes building on Centos 6/Amazon
Linux/RHEL 6 impossible without patching configure.ac to support autoconf 2.63

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message