couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dirkjan Ochtman <...@gentoo.org>
Subject Re: Packagers, Maintainers & 1.3.0 release
Date Mon, 03 Dec 2012 09:59:04 GMT
On Sun, Dec 2, 2012 at 9:51 PM, Noah Slater <nslater@apache.org> wrote:
> Can you clarify?

COUCHDB-1458. Then, similar things for yajl, and preferably also for
the Erlang dependencies (ejson, mochiweb, ibrowse), making sure that
there are upstream versions that work with CouchDB.

But AIUI this is part of Benoit's build system overhaul plan for 1.4.

Cheers,

Dirkjan

Mime
View raw message