couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam Kocoloski (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (COUCHDB-1593) Raise erlang/OTP minimum version to R13B04
Date Thu, 29 Nov 2012 15:34:59 GMT

    [ https://issues.apache.org/jira/browse/COUCHDB-1593?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13506536#comment-13506536
] 

Adam Kocoloski commented on COUCHDB-1593:
-----------------------------------------

The challenge with the backport that Benoit identified will come if an Ubuntu maintainer wants
to update the version of CouchDB in lucid-backports from 1.0.1 to something more modern. 
I don't think depending on a third party Erlang outside of the Ubuntu ecosystem will be kosher.

The ESL package would be perfectly fine for a user who wanted to build CouchDB 1.3 from our
release artifact on an Ubuntu 10.04 system.
                
> Raise erlang/OTP minimum version to R13B04
> ------------------------------------------
>
>                 Key: COUCHDB-1593
>                 URL: https://issues.apache.org/jira/browse/COUCHDB-1593
>             Project: CouchDB
>          Issue Type: Improvement
>            Reporter: Robert Newson
>            Assignee: Robert Newson
>            Priority: Blocker
>             Fix For: 1.3
>
>
> Let's ensure that all 1.3.0 installations have snappy and ejson by insisting that all
builds use R13B04 or higher.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message