couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Newson (JIRA)" <>
Subject [jira] [Commented] (COUCHDB-1593) Raise erlang/OTP minimum version to R13B04
Date Thu, 29 Nov 2012 15:42:59 GMT


Robert Newson commented on COUCHDB-1593:

I don't think we wait until 2015 to do this. Lucid itself will stick with 0.10.0, so it's
only the lucid-backports repository that will be broken (or required to also backport a newer

So, on reflection, I'm ok with requiring R13B04 for the 1.3 release. We've gathered information
ahead of time and know what will break. lucid-backports would need to backport R13B04 (from
R13B03) which seems uncontroversial. It's also pretty unlikely that lucid-backports will bump
at all, it's on 1.0.1 now after all (1.0.2, 1.0.3, 1.1.0, 1.1.1 and 1.2.0 have been released

> Raise erlang/OTP minimum version to R13B04
> ------------------------------------------
>                 Key: COUCHDB-1593
>                 URL:
>             Project: CouchDB
>          Issue Type: Improvement
>            Reporter: Robert Newson
>            Assignee: Robert Newson
>            Priority: Blocker
>             Fix For: 1.3
> Let's ensure that all 1.3.0 installations have snappy and ejson by insisting that all
builds use R13B04 or higher.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see:

View raw message