couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Newson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (COUCHDB-1593) Raise erlang/OTP minimum version to R13B04
Date Thu, 29 Nov 2012 11:05:00 GMT

    [ https://issues.apache.org/jira/browse/COUCHDB-1593?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13506395#comment-13506395
] 

Robert Newson commented on COUCHDB-1593:
----------------------------------------

imo, no. Requiring R13B04 means we don't support Ubuntu 10.04, even if there's a workaround
(backporting).

I guess we're stuck with the status quo for now.

                
> Raise erlang/OTP minimum version to R13B04
> ------------------------------------------
>
>                 Key: COUCHDB-1593
>                 URL: https://issues.apache.org/jira/browse/COUCHDB-1593
>             Project: CouchDB
>          Issue Type: Improvement
>            Reporter: Robert Newson
>            Assignee: Robert Newson
>            Priority: Blocker
>             Fix For: 1.3
>
>
> Let's ensure that all 1.3.0 installations have snappy and ejson by insisting that all
builds use R13B04 or higher.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message