couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Newson (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (COUCHDB-1572) Remove support for spidermonkey versions < 1.8.5
Date Tue, 23 Oct 2012 23:00:11 GMT

     [ https://issues.apache.org/jira/browse/COUCHDB-1572?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Robert Newson updated COUCHDB-1572:
-----------------------------------

    Fix Version/s: 1.4

Not for 1.3, doesn't need to wait for 2.0 (unless we consider this 'breaking' enough?), so
I made a middle version for now, but would appreciate feedback.
                
> Remove support for spidermonkey versions < 1.8.5
> ------------------------------------------------
>
>                 Key: COUCHDB-1572
>                 URL: https://issues.apache.org/jira/browse/COUCHDB-1572
>             Project: CouchDB
>          Issue Type: Improvement
>            Reporter: Robert Newson
>             Fix For: 1.4
>
>
> Simplify build system and provide a consistent Javascript environment by ditching spidermonkey
versions below 1.8.5

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message