couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Davis <paul.joseph.da...@gmail.com>
Subject Re: [VOTE] Apache CouchDB 1.2.0 release, third round
Date Mon, 26 Mar 2012 17:41:00 GMT
Sam,

./configure: line 16840: g++: command not found

Paul

On Mon, Mar 26, 2012 at 12:34 PM, Sam Bisbee <sam@sbisbee.com> wrote:
> On Sat, Mar 24, 2012 at 1:39 PM, Noah Slater <nslater@tumbolia.org> wrote:
>> Thank you.
>>
>> Happy voting,
>>
>> N
>
> I'm having issues building the artifact on a brand new, vanilla Debian
> 6.0 install (built fine on Ubuntu 11.10). It stops with the "can't
> find jsapi headers" error. Attached is my config.log.
>
> jsapi.h lives at /usr/lib/xulrunner-devel-1.9.1/include/jsapi.h as
> expected. Configuring without any parameters doesn't work either.
>
> So until I can debug this and update the wiki with any instructions,
> I'm -1 on the release.
>
> Cheers,
>
> --
> Sam Bisbee

Mime
View raw message