couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Cottlehuber <d...@muse.net.nz>
Subject Re: [VOTE] Apache CouchDB 1.2.0 -- Windows Binaries
Date Sat, 25 Feb 2012 19:45:59 GMT
On 24 February 2012 21:18, Andrew Hamilton <ahamilton@facilityone.com> wrote:
> Not sure if this the best way to show my error log, but I am attaching the test suite
results from couch.

Great - ideal in fact I'd not thought of this myself :-0.

> -1
> Windows 7 x64
> Firefox 11.0
> signature OK
> md5 & sha OK
> No malware
> End-user verification OK
> Futon tests failed:
>        attachments
>        attachment_paths
>        config
>        cookie_auth
>        delayed_commits
>        design_docs
>        erlang views
>        invalid_docids
>        replicator_db
>        view_errors

Looks like a combo of whitelisting not cleaning up & the same issues
already reported prior.

Do you want to try same steps as Jeroen (clean up var/lib/couchdb/*
and any changes in local.ini, restart and run tests over LAN instead
of localhost with local.ini bind_address updated appropriately?

This introduces a smidgen of latency which seems to help things.

I am wondering if the issues disappear if POST _restart has a small
delay introduced, I'll see if there's a nice way to do this.

BTW how fast is this box you are running it on? I'm doing everything
on i7 8 core or EC2 large instances. Perhaps this crops up more often
on low-end VMs?

A+
Dave

Mime
View raw message