couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul Joseph Davis (Created) (JIRA)" <>
Subject [jira] [Created] (COUCHDB-1399) Rename _rev to _mvcc or _lock
Date Fri, 03 Feb 2012 12:37:55 GMT
Rename _rev to _mvcc or _lock

                 Key: COUCHDB-1399
             Project: CouchDB
          Issue Type: Improvement
          Components: Database Core
    Affects Versions: 2.0
            Reporter: Paul Joseph Davis
             Fix For: 2.0

We should rename the "revisions" to "lock" or "token" or some other suitably opaque term so
we stop getting people asking questions about treating them as revisions.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators:!default.jspa
For more information on JIRA, see:


View raw message