couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sandra <sandramokee...@gmail.com>
Subject Error running couchdb testsuite
Date Fri, 10 Feb 2012 04:43:32 GMT
Hi, 

I installed couchdb 1.1.1. on Snow Leoplard using homebrew (letting homebrew
handle all the dependencies).  

The installation seemed to go fine, and I could start couchdb and connect to
http://127.0.0.1:5984/_utils/.

However, when I tried to run the test suite, it was taking quite some time. 
Looking at the console log it showed that an error was being repeatedly
being thrown (due to the app was retrying I presume).  The log pointed me to
the crash reporter log, showing the error I included below.  I tried
reinstalling, different browsers (including FF4) etc. but there was no
change.       

Any help would be much appreciate. 

Thanks, 
Sandra

Process:         couchjs [18985]
Path:            /usr/local/Cellar/couchdb/1.1.1/lib/couchdb/bin/couchjs
Identifier:      couchjs
Version:         ??? (???)
Code Type:       X86-64 (Native)
Parent Process:  beam.smp [17412]

Date/Time:       2012-02-09 23:14:57.996 -0500
OS Version:      Mac OS X 10.6.8 (10K549)
Report Version:  6

Exception Type:  EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000
Crashed Thread:  0

Dyld Error Message:
  Library not loaded: /usr/local/lib/libmozjs185.1.0.0.dylib
  Referenced from: /usr/local/Cellar/couchdb/1.1.1/bin/couchjs
  Reason: no suitable image found.  Did find:
	/usr/local/lib/libmozjs185.1.0.0.dylib: stat() failed with errno=13
	/usr/local/lib/libmozjs185.1.0.0.dylib: stat() failed with errno=13

Binary Images:
    0x7fff5fc00000 -     0x7fff5fc3bdef  dyld 132.1 (???)
<B536F2F1-9DF1-3B6C-1C2C-9075EA219A06> /usr/lib/dyld


--
View this message in context: http://couchdb-development.1959287.n2.nabble.com/Error-running-couchdb-testsuite-tp7271599p7271599.html
Sent from the CouchDB Development mailing list archive at Nabble.com.

Mime
View raw message