couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marcello Nuccio (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (COUCHDB-1371) configure erroneously warns against using a new spidermonkey with old spidermonkeys
Date Wed, 28 Dec 2011 13:36:30 GMT

    [ https://issues.apache.org/jira/browse/COUCHDB-1371?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13176641#comment-13176641
] 

Marcello Nuccio commented on COUCHDB-1371:
------------------------------------------

Isn't the real problem that all this testing is not fully automated? In an ideal world, there
should be a continuous integration server relieving all these burden from the developers.

Is something like what is described in the video at http://www.youtube.com/watch?v=5GGMa6mmcg0
doable with CouchDB? Or there are technical limitations preventing this?
                
> configure erroneously warns against using a new spidermonkey with old spidermonkeys
> -----------------------------------------------------------------------------------
>
>                 Key: COUCHDB-1371
>                 URL: https://issues.apache.org/jira/browse/COUCHDB-1371
>             Project: CouchDB
>          Issue Type: Bug
>            Reporter: Randall Leeds
>            Assignee: Randall Leeds
>            Priority: Minor
>             Fix For: 1.2, 1.3, 1.1.2
>
>         Attachments: 0001-fix-bad-configure-warning-on-old-SpiderMonkey.patch
>
>
> Paul added the check for JSOPTION_ANONFUNFIX in 7ce9e103e, but js-1.7 doesn't have this
constant so configure gives a warning.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message