couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Randall Leeds (Closed) (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (COUCHDB-1371) configure erroneously warns against using a new spidermonkey with old spidermonkeys
Date Thu, 29 Dec 2011 05:34:38 GMT

     [ https://issues.apache.org/jira/browse/COUCHDB-1371?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Randall Leeds closed COUCHDB-1371.
----------------------------------

    Resolution: Fixed

To https://git-wip-us.apache.org/repos/asf/couchdb.git
   65c3961..3816108  1.1.x -> 1.1.x
   7aa74fc..b148b5b  1.2.x -> 1.2.x
   f599ba7..ee00d81  master -> master
                
> configure erroneously warns against using a new spidermonkey with old spidermonkeys
> -----------------------------------------------------------------------------------
>
>                 Key: COUCHDB-1371
>                 URL: https://issues.apache.org/jira/browse/COUCHDB-1371
>             Project: CouchDB
>          Issue Type: Bug
>            Reporter: Randall Leeds
>            Assignee: Randall Leeds
>            Priority: Minor
>             Fix For: 1.2, 1.3, 1.1.2
>
>         Attachments: 0001-fix-bad-configure-warning-on-old-SpiderMonkey.patch
>
>
> Paul added the check for JSOPTION_ANONFUNFIX in 7ce9e103e, but js-1.7 doesn't have this
constant so configure gives a warning.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message