couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan Lehnardt <...@apache.org>
Subject Re: Tweaking the release procedure
Date Fri, 21 Oct 2011 20:00:09 GMT

On Oct 21, 2011, at 21:57 , Noah Slater wrote:

> On Fri, Oct 21, 2011 at 8:54 PM, Adam Kocoloski <kocolosk@apache.org> wrote:
> 
> 
>> Good suggestion on the -vote1 suffix instead of -rc1.  Gets my vote.  Best,
>> 
> 
> It sounds trivial, but I think it's important to namespace these instead of
> using suffixes.

I was merely suggesting to use vote instead of RC, where that is applied (namespace/suffix/wherever)
I don't feel strongly about. If your last proposal makes sense to Dustin, that sounds good
to me :)

Cheers
Jan
-- 




Mime
View raw message