couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Randall Leeds (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (COUCHDB-1232) trunk does not build with spidermonkey 1.7
Date Fri, 22 Jul 2011 00:13:58 GMT

     [ https://issues.apache.org/jira/browse/COUCHDB-1232?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Randall Leeds updated COUCHDB-1232:
-----------------------------------

           Description: 
Original bug report: "configure does not require spidermonkey 1.8.5, but trunk (1.2) failed
to build without it."

Trunk should fall back to a slightly older spidermonkey and configure definitely fails if
you don't have either.
However, by popular demand I'm told I should make trunk compile with 1.7 again, so I will.
I'm changing this ticket to track that.

Thanks.

  was:configure does not require spidermonkey 1.8.5, but trunk (1.2) failed to build without
it.

           Skill Level: Regular Contributors Level (Easy to Medium)
         Fix Version/s: 1.2
              Assignee: Randall Leeds
    Remaining Estimate: 4h
     Original Estimate: 4h
               Summary: trunk does not build with spidermonkey 1.7  (was: configure should
check for spidermonkey version 1.8.5)

> trunk does not build with spidermonkey 1.7
> ------------------------------------------
>
>                 Key: COUCHDB-1232
>                 URL: https://issues.apache.org/jira/browse/COUCHDB-1232
>             Project: CouchDB
>          Issue Type: Improvement
>          Components: Build System
>    Affects Versions: 1.2
>         Environment: Gentoo Linux
>            Reporter: James Marca
>            Assignee: Randall Leeds
>            Priority: Minor
>             Fix For: 1.2
>
>   Original Estimate: 4h
>  Remaining Estimate: 4h
>
> Original bug report: "configure does not require spidermonkey 1.8.5, but trunk (1.2)
failed to build without it."
> Trunk should fall back to a slightly older spidermonkey and configure definitely fails
if you don't have either.
> However, by popular demand I'm told I should make trunk compile with 1.7 again, so I
will. I'm changing this ticket to track that.
> Thanks.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message