couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Marca (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (COUCHDB-1232) configure should check for spidermonkey version 1.8.5
Date Fri, 22 Jul 2011 00:09:57 GMT

    [ https://issues.apache.org/jira/browse/COUCHDB-1232?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13069308#comment-13069308
] 

James Marca commented on COUCHDB-1232:
--------------------------------------

The make failed to find  JS_NewObjectForConstructor

> configure should check for spidermonkey version 1.8.5
> -----------------------------------------------------
>
>                 Key: COUCHDB-1232
>                 URL: https://issues.apache.org/jira/browse/COUCHDB-1232
>             Project: CouchDB
>          Issue Type: Improvement
>          Components: Build System
>    Affects Versions: 1.2
>         Environment: Gentoo Linux
>            Reporter: James Marca
>            Priority: Minor
>
> configure does not require spidermonkey 1.8.5, but trunk (1.2) failed to build without
it.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message