couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Patrick Barnes (JIRA)" <j...@apache.org>
Subject [jira] [Created] (COUCHDB-1191) Configure script doesn't check erlang version - invalid version causes obscure error message in make.
Date Wed, 08 Jun 2011 02:15:58 GMT
Configure script doesn't check erlang version - invalid version causes obscure error message
in make.
-----------------------------------------------------------------------------------------------------

                 Key: COUCHDB-1191
                 URL: https://issues.apache.org/jira/browse/COUCHDB-1191
             Project: CouchDB
          Issue Type: Bug
          Components: Build System
    Affects Versions: 1.1
         Environment: Fedora 11, Erlang R12B
            Reporter: Patrick Barnes
            Priority: Minor


Couchdb 1.1.x needs a more recent version of Erlang than previous versions. 

The configure script should explicitly check and require a minimum Erlang version, rather
than failing in the make script with: "type boolean() undefined" or other.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message