couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "A. Bram Neijt (JIRA)" <>
Subject [jira] Commented: (COUCHDB-811) ["error","unknown command"] should be ["fatal","unknown command"]
Date Tue, 02 Nov 2010 16:06:30 GMT


A. Bram Neijt commented on COUCHDB-811:

Already fixed in current head.

> ["error","unknown command"] should be ["fatal","unknown command"]
> -----------------------------------------------------------------
>                 Key: COUCHDB-811
>                 URL:
>             Project: CouchDB
>          Issue Type: Bug
>          Components: JavaScript View Server
>    Affects Versions: 0.11
>            Reporter: Stephen Prater
>            Priority: Minor
> As far as I can tell from a review of the code, this is the only place where an "error"
return value is also supposed to kill the view server.  Since "fatal" errors always kill it,
it seems like this should be ["fatal","unknown command"] just for consistency.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message