couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan Lehnardt <...@apache.org>
Subject Re: problem with couchjs when using build-couchdb
Date Tue, 30 Nov 2010 15:24:35 GMT
Hi Mirko,

On Hats: http://www.apache.org/foundation/how-it-works.html#hats


Apache CouchDB Hat:

  build-couchdb is a third party build tool that is not maintained by this list.

  Please ask the vendor for support.


CouchOne Hat:

  Sorry for your troubles, can you please raise an issue here:

    https://github.com/couchone/build-couchdb/issues

:)

Cheers
Jan
-- 


On 30 Nov 2010, at 16:19, Mirko Kiefer wrote:

> Hi,
> I am having problems with couchjs when installing CouchDB from trunk using build-couchdb
on Mac OS X 10.6:
> rake git="git://github.com/apache/couchdb.git trunk"
> 
> As soons as CouchDB is calculating a view (a very small one) I'm getting tons of:
> OS Process Error <0.429.0> :: {os_process_error,{exit_status,1}}
> 
> When I do a manual compile from the same source (I have all dependencies already installed)
everything works fine.
> After replacing couchjs on the build-couchdb created install with the manually compiled
one, it works fine, too.
> 
> Hope someone can help on this. We are trying to document some install instructions for
people who want to try the LivelyCouch framework (http://www.livelycouch.org/installation.html).
It needs the latest version of CouchDB including the new OS process and proxy handling.
> 
> Thanks,
> Mirko
> 


Mime
View raw message