couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul Joseph Davis (JIRA)" <j...@apache.org>
Subject [jira] Updated: (COUCHDB-804) Rename couch_file:make_blocks to couch_file:add_block_prefixes
Date Sat, 09 Oct 2010 01:18:47 GMT

     [ https://issues.apache.org/jira/browse/COUCHDB-804?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Paul Joseph Davis updated COUCHDB-804:
--------------------------------------

    Skill Level: New Contributors Level (Easy)

> Rename couch_file:make_blocks to  couch_file:add_block_prefixes
> ---------------------------------------------------------------
>
>                 Key: COUCHDB-804
>                 URL: https://issues.apache.org/jira/browse/COUCHDB-804
>             Project: CouchDB
>          Issue Type: Improvement
>          Components: Documentation
>            Reporter: Andrey Somov
>            Priority: Trivial
>         Attachments: couch_file-patch1.txt
>
>   Original Estimate: 1h
>  Remaining Estimate: 1h
>
> Rename couch_file:make_blocks to  couch_file:add_block_prefixes to be symmetrical with
 its counterpart - couch_file:remove_block_prefixes
> Add a few descriptions for functions

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message