couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrey Somov (JIRA)" <j...@apache.org>
Subject [jira] Created: (COUCHDB-804) Rename couch_file:make_blocks to couch_file:add_block_prefixes
Date Thu, 17 Jun 2010 09:40:23 GMT
Rename couch_file:make_blocks to  couch_file:add_block_prefixes
---------------------------------------------------------------

                 Key: COUCHDB-804
                 URL: https://issues.apache.org/jira/browse/COUCHDB-804
             Project: CouchDB
          Issue Type: Improvement
          Components: Documentation
            Reporter: Andrey Somov
            Priority: Trivial
         Attachments: couch_file-patch1.txt

Rename couch_file:make_blocks to  couch_file:add_block_prefixes to be symmetrical with  its
counterpart - couch_file:remove_block_prefixes

Add a few descriptions for functions

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message