couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antony Blakey <antony.bla...@gmail.com>
Subject Re: Fail on a simple case on replication
Date Tue, 24 Feb 2009 04:51:23 GMT

On 24/02/2009, at 1:00 PM, Damien Katz wrote:

> I think if we change from _rev to something else, _cc for  
> concurrency control is good. I'm not sure this is necessary.

Concurrency control describes how it got there, but it's not the thing  
itself e.g. it's not 'the concurrency control' it's an artifact of a  
concurrency control mechanism. It would be good to have the name of  
the thing describe it accurately.

I vote for this staying as is and being handled in the documentation,  
where it belongs. The API doesn't approach a descriptive semantics.

Antony Blakey
-------------
CTO, Linkuistics Pty Ltd
Ph: 0438 840 787

Did you hear about the Buddhist who refused Novocain during a root  
canal?
His goal: transcend dental medication.



Mime
View raw message