couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Juozas Gaigalas (JIRA)" <j...@apache.org>
Subject [jira] Created: (COUCHDB-175) configure accepts ICU version >=3.0, but it won't compile without 3.4.1
Date Wed, 10 Dec 2008 23:34:44 GMT
configure accepts ICU version >=3.0, but it won't compile without 3.4.1
-----------------------------------------------------------------------

                 Key: COUCHDB-175
                 URL: https://issues.apache.org/jira/browse/COUCHDB-175
             Project: CouchDB
          Issue Type: Bug
          Components: Build System
         Environment: CentOS 4 with ICU build from source from http://icu-project.org/download/
            Reporter: Juozas Gaigalas
            Priority: Minor


configure passes with ICU 3.0, but make says:
couch_erl_driver.c:27:30: unicode/ucasemap.h: No such file or directory


make is right, because that file does not exist in ICU versions before 3.4.1

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message