couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Noah Slater (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (COUCHDB-88) Installation refinement for Ubuntu 8.04
Date Tue, 01 Jul 2008 11:59:45 GMT

     [ https://issues.apache.org/jira/browse/COUCHDB-88?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Noah Slater resolved COUCHDB-88.
--------------------------------

       Resolution: Fixed
    Fix Version/s: 0.8
         Assignee: Noah Slater

This has been fixed in 0.8.0. Thank you for your bug report.

> Installation refinement for Ubuntu 8.04
> ---------------------------------------
>
>                 Key: COUCHDB-88
>                 URL: https://issues.apache.org/jira/browse/COUCHDB-88
>             Project: CouchDB
>          Issue Type: Improvement
>          Components: Documentation
>    Affects Versions: 0.7.2
>         Environment: Ubuntu Hardy Heron 8.04
>            Reporter: Jeff Hinrichs
>            Assignee: Noah Slater
>             Fix For: 0.8
>
>
> http://incubator.apache.org/couchdb/docs/installation.html
> lists the following dependencies: 
> apt-get install build-essential erlang libicu36 libicu36-dev libmozjs-dev
>  
> However, libicu36-dev is no longer valid.  It should be libicu-dev, making the statement:
> apt-get install build-essential erlang libicu36 libicu-dev libmozjs-dev

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message