couchdb-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rnew...@apache.org
Subject couchdb commit: updated refs/heads/master to 6ad8945
Date Tue, 23 Aug 2016 09:31:17 GMT
Repository: couchdb
Updated Branches:
  refs/heads/master dbc5abc1f -> 6ad89458e


Recommend installing the full 'erlang' package to ensure builds succeed


Project: http://git-wip-us.apache.org/repos/asf/couchdb/repo
Commit: http://git-wip-us.apache.org/repos/asf/couchdb/commit/6ad89458
Tree: http://git-wip-us.apache.org/repos/asf/couchdb/tree/6ad89458
Diff: http://git-wip-us.apache.org/repos/asf/couchdb/diff/6ad89458

Branch: refs/heads/master
Commit: 6ad89458e5f23aab8db40b4d50685e85d43b45b0
Parents: dbc5abc
Author: Robert Newson <rnewson@apache.org>
Authored: Tue Aug 23 10:31:00 2016 +0100
Committer: Robert Newson <rnewson@apache.org>
Committed: Tue Aug 23 10:31:00 2016 +0100

----------------------------------------------------------------------
 INSTALL.Unix.md | 12 +++---------
 1 file changed, 3 insertions(+), 9 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/couchdb/blob/6ad89458/INSTALL.Unix.md
----------------------------------------------------------------------
diff --git a/INSTALL.Unix.md b/INSTALL.Unix.md
index 3ebad6e..643dddb 100644
--- a/INSTALL.Unix.md
+++ b/INSTALL.Unix.md
@@ -61,15 +61,9 @@ Debian-based Systems
 
 You can install the dependencies by running:
 
-    sudo apt-get install build-essential erlang-base \
-        erlang-dev erlang-manpages erlang-eunit erlang-nox \
-        libicu-dev libmozjs185-dev libcurl4-openssl-dev \
-        pkg-config
-
-There are lots of Erlang packages. If there is a problem with your
-install, try a different mix. There is more information on the
-wiki. Additionally, you might want to install some of the optional
-Erlang tools which may also be useful.
+    sudo apt-get --no-install-recommends -y install \
+        build-essential pkg-config erlang \
+        libicu-dev libmozjs185-dev libcurl4-openssl-dev
 
 Be sure to update the version numbers to match your system's available
 packages.


Mime
View raw message