couchdb-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From j..@apache.org
Subject svn commit: r1065356 - in /couchdb/site/htdocs: security.html security.txt
Date Sun, 30 Jan 2011 19:16:21 GMT
Author: jan
Date: Sun Jan 30 19:16:21 2011
New Revision: 1065356

URL: http://svn.apache.org/viewvc?rev=1065356&view=rev
Log:
add CVE-2010-3854

Modified:
    couchdb/site/htdocs/security.html
    couchdb/site/htdocs/security.txt

Modified: couchdb/site/htdocs/security.html
URL: http://svn.apache.org/viewvc/couchdb/site/htdocs/security.html?rev=1065356&r1=1065355&r2=1065356&view=diff
==============================================================================
--- couchdb/site/htdocs/security.html (original)
+++ couchdb/site/htdocs/security.html Sun Jan 30 19:16:21 2011
@@ -81,6 +81,7 @@ limitations under the License.
 <ul>
 <li><a href="http://markmail.org/message/7x6ljrjsj5u3zr4h">CVE-2010-0009</a>
affects all versions of Apache CouchDB prior to 0.11.0.</li>
 <li><a href="http://mail-archives.apache.org/mod_mbox/couchdb-dev/201008.mbox/%3cD105F928-15C0-403A-A958-1FD2648F5B38@apache.org%3e">CVE-2010-2234</a>
affects all versions of Apache CouchDB prior to 0.11.2.</li>
+<li><a href="http://mail-archives.apache.org/mod_mbox/couchdb-dev/201101.mbox/%3cC840F655-C8C5-4EC6-8AA8-DD223E39C34A@apache.org%3e">CVE-2010-3854</a>
affects all versions of Apache CouchDB prior to 1.0.1.</li>
 </ul>
 
 <h2>Reporting New Security Problems with Apache CouchDB</h2>

Modified: couchdb/site/htdocs/security.txt
URL: http://svn.apache.org/viewvc/couchdb/site/htdocs/security.txt?rev=1065356&r1=1065355&r2=1065356&view=diff
==============================================================================
--- couchdb/site/htdocs/security.txt (original)
+++ couchdb/site/htdocs/security.txt Sun Jan 30 19:16:21 2011
@@ -12,9 +12,12 @@ List of Vulnerabilities
 
 * [CVE-2010-0009][] affects all versions of Apache CouchDB prior to 0.11.0.
 * [CVE-2010-2234][] affects all versions of Apache CouchDB prior to 0.11.2.
+* [CVE-2010-3854][] affects all versions of Apache CouchDB prior to 1.0.1.
 
 [CVE-2010-0009]: http://markmail.org/message/7x6ljrjsj5u3zr4h
 [CVE-2010-2234]: http://mail-archives.apache.org/mod_mbox/couchdb-dev/201008.mbox/%%3cD105F928-15C0-403A-A958-1FD2648F5B38@apache.org%%3e
+[CVE-2010-3854]:  http://mail-archives.apache.org/mod_mbox/couchdb-dev/201101.mbox/%%3cC840F655-C8C5-4EC6-8AA8-DD223E39C34A@apache.org%%3e
+
 
 Reporting New Security Problems with Apache CouchDB
 --------------------------------------------------- 



Mime
View raw message