couchdb-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From j..@apache.org
Subject svn commit: r986404 - in /couchdb/site/htdocs: security.html security.txt
Date Tue, 17 Aug 2010 17:26:25 GMT
Author: jan
Date: Tue Aug 17 17:26:25 2010
New Revision: 986404

URL: http://svn.apache.org/viewvc?rev=986404&view=rev
Log:
add CVE-2010-2234 to the security page

Modified:
    couchdb/site/htdocs/security.html
    couchdb/site/htdocs/security.txt

Modified: couchdb/site/htdocs/security.html
URL: http://svn.apache.org/viewvc/couchdb/site/htdocs/security.html?rev=986404&r1=986403&r2=986404&view=diff
==============================================================================
--- couchdb/site/htdocs/security.html (original)
+++ couchdb/site/htdocs/security.html Tue Aug 17 17:26:25 2010
@@ -78,7 +78,10 @@ limitations under the License.
 
 <h2>List of Vulnerabilities</h2>
 
-<p><a href="http://markmail.org/message/7x6ljrjsj5u3zr4h">CVE-2010-0009</a>
affects all versions of Apache CouchDB prior to 0.11.0.</p>
+<ul>
+<li><a href="http://markmail.org/message/7x6ljrjsj5u3zr4h">CVE-2010-0009</a>
affects all versions of Apache CouchDB prior to 0.11.0.</li>
+<li><a href="http://mail-archives.apache.org/mod_mbox/couchdb-dev/201008.mbox/%3cD105F928-15C0-403A-A958-1FD2648F5B38@apache.org%3e">CVE-2010-2234</a>
affects all versions of Apache CouchDB prior to 0.11.2.</li>
+</ul>
 
 <h2>Reporting New Security Problems with Apache CouchDB</h2>
 

Modified: couchdb/site/htdocs/security.txt
URL: http://svn.apache.org/viewvc/couchdb/site/htdocs/security.txt?rev=986404&r1=986403&r2=986404&view=diff
==============================================================================
--- couchdb/site/htdocs/security.txt (original)
+++ couchdb/site/htdocs/security.txt Tue Aug 17 17:26:25 2010
@@ -10,10 +10,11 @@ Sort-Index: 090
 List of Vulnerabilities
 -----------------------
 
-[CVE-2010-0009][CVE-2010-0009] affects all versions of Apache CouchDB prior to 0.11.0.
+* [CVE-2010-0009][] affects all versions of Apache CouchDB prior to 0.11.0.
+* [CVE-2010-2234][] affects all versions of Apache CouchDB prior to 0.11.2.
 
 [CVE-2010-0009]: http://markmail.org/message/7x6ljrjsj5u3zr4h
-
+[CVE-2010-2234]: http://mail-archives.apache.org/mod_mbox/couchdb-dev/201008.mbox/%%3cD105F928-15C0-403A-A958-1FD2648F5B38@apache.org%%3e
 
 Reporting New Security Problems with Apache CouchDB
 --------------------------------------------------- 



Mime
View raw message