couchdb-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Wiki <wikidi...@apache.org>
Subject [Couchdb Wiki] Update of "Error messages" by JanLehnardt
Date Sun, 16 Aug 2009 14:41:49 GMT
Dear Wiki user,

You have subscribed to a wiki page or wiki category on "Couchdb Wiki" for change notification.

The following page has been changed by JanLehnardt:
http://wiki.apache.org/couchdb/Error_messages

The comment on the change is:
bump erlang version dependency to 5.6.5

------------------------------------------------------------------------------
  
   * [#InstallationErrors Installation Errors]
    * [#Missingicu-config Missing icu-config]
-   * [#Erlang-version-less-5.6.0 Erlang version is less than 5.6.0]
+   * [#Erlang-version-less-5.6.0 Erlang version is less than 5.6.5]
    * [#IncorrectLD_LIBRARY_PATH Incorrect LD_LIBRARY_PATH]
    * [#BinaryArchitectureMismatchOSX Binary Architecture Mismatch OSX]
    * [#BinaryArchitectureMismatchSolarisSPARC Binary Architecture Mismatch Solaris/SPARC]
@@ -49, +49 @@

  export PATH="$PATH:/usr/local/bin"
  }}}
  
- [[Anchor(Erlang-version-less-5.6.0)]]
+ [[Anchor(Erlang-version-less-5.6.5)]]
- == Erlang version is less than 5.6.0 (R12B) ==
+ == Erlang version is less than 5.6.5 (R12B) ==
  
  === Problem ===
  
  Even after doing sudo apt-get install erlang you are getting the following error on ubuntu
8.04:
  {{{
- configure: error: The installed Erlang version is less than 5.6.0 (R12B).
+ configure: error: The installed Erlang version is less than 5.6.5 (R12B).
  }}}
  
  === Solution ===

Mime
View raw message