corinthia-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jan i <j...@apache.org>
Subject Re: Prototype web app, and Editor API
Date Sat, 14 Mar 2015 12:36:51 GMT
On 14 March 2015 at 13:12, Franz de Copenhague <
franzdecopenhague@outlook.com> wrote:

> > -----Original Message-----
> > From: Peter Kelly [mailto:pmkelly@apache.org]
> > Sent: Friday, March 13, 2015 1:35 PM
> > To: dev@corinthia.incubator.apache.org
> > Subject: Re: Prototype web app, and Editor API
> >
> > Hi Franz, I’ve just committed your patch to the repository. I’m looking
> > forward to seeing more on the python bindings!
> >
>
> After pulling the latest change I couldn't build in cloud9 because of
> cmake requirements.
>
> ###
> ## global definitions
> ###
> #cmake_minimum_required(VERSION 3.1)
> cmake_minimum_required(VERSION 2.8)
> project(Corinthia)
>
> After changing to 2.8 It was fine.
> Is it possible to downgrade to 2.8? I did try "sudo apt-get install cmake"
> but the latest for my VM is 2.8
>
In order to compile 64bit for windows we use a new feature from cmake that
requieres 3.1

But we might be able to put a "if" around the cmake_minimum and in case of
cloud9 downgrade, I just need to find a CMAKE variable to test on.

rgds
jan I.


>
> franz
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message