corinthia-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Kelly <>
Subject Re: dfedit considerations and challenges.
Date Fri, 06 Mar 2015 12:15:31 GMT

> On 6 Mar 2015, at 5:33 pm, jan i <> wrote:
> - qtWebKit is discontinued (but still supported) and replaced by qtWebEngine
> - qtWebEngine has a real nice API, but requires chrome to be installed <> doesn’t
mention anything about deprecation - is this different from that you meant with qtWebKit?
AFAIK this has been a standard part of Qt for years and looks to be still supported in 5.4
(I haven’t used it; just going on a quick glance at the documentation).

Also of note is <>
which has information about evaluating javascript code in the context of the loaded HTML page,
which we’ll need to interface with the JS editing library.

Dr Peter M. Kelly

PGP key: <>
(fingerprint 5435 6718 59F0 DD1F BFA0 5E46 2523 BAA1 44AE 2966)

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message