cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [cordova-plugin-inappbrowser] moschkom opened a new issue #760: Opening links in the systembrowser stopped working on Android with plugin version 4.0.0
Date Thu, 13 Aug 2020 14:47:07 GMT

moschkom opened a new issue #760:
URL: https://github.com/apache/cordova-plugin-inappbrowser/issues/760


   # Bug Report
   
   ## Problem
   Opening links in the systembrowser stopped working on Android with plugin version 4.0.0
   
   ### What is expected to happen?
   Using the target '_system' should open a link in the system browser. With version 3.2.0
this was working. With version 4.0.0 it is not working on Android anymore. iOS is still working.
   
   ### What does actually happen?
   The link is opened within the app. Its the same behaviour as if the target '_blank' is
used.
   
   ## Information
   
   ### Environment, Platform, Device
   I tested with Android 8.0.0 and 5.1.1 .
   
   ### Version information
   "cordova": "~9.0.0",
   "cordova-android": "~8.1.0",
   "cordova-plugin-inappbrowser": "~4.0.0",
   
   ## Checklist
   
   - [x] I searched for existing GitHub issues
   - [x] I updated all Cordova tooling to most recent version
   - [x] I included all the necessary information above
   


----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

For queries about this service, please contact Infrastructure at:
users@infra.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message