cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [cordova-plugin-camera] AlwaysLoveme opened a new issue #645: there is something wrong with cordova-ios 6.1.0
Date Thu, 20 Aug 2020 13:38:47 GMT

AlwaysLoveme opened a new issue #645:
URL: https://github.com/apache/cordova-plugin-camera/issues/645


   # Bug Report
   can not open camera
   ## Problem
   
   ### What is expected to happen?
   can open camera
   
   
   ### What does actually happen?
   update cordova-ios to 6.1.0
   
   
   ## Information
   <!-- Include all relevant information that might help understand and reproduce the problem
-->
   Ionic:
   
      Ionic CLI                     : 6.11.0 (/usr/local/lib/node_modules/@ionic/cli)
      Ionic Framework               : @ionic/angular 5.3.1
      @angular-devkit/build-angular : 0.803.27
      @angular-devkit/schematics    : 8.3.27
      @angular/cli                  : 8.3.27
      @ionic/angular-toolkit        : 2.3.0
   
   Cordova:
   
      Cordova CLI       : 10.0.0
      Cordova Platforms : ios 6.1.0
      Cordova Plugins   : cordova-plugin-ionic-keyboard 2.2.0, cordova-plugin-ionic-webview
5.0.0, (and 23 other plugins)
   
   Utility:
   
      cordova-res : 0.15.1
      native-run  : 1.0.0
   
   System:
   
      Android SDK Tools : 26.1.1 (/Users/zhuxian/Library/Android/sdk)
      ios-deploy        : 1.10.0
      ios-sim           : 8.0.2
      NodeJS            : v12.18.3 (/usr/local/Cellar/node@12/12.18.3/bin/node)
      npm               : 6.14.6
      OS                : macOS Catalina
      Xcode             : Xcode 11.6 Build version 11E708
   
   
   
   ### Command or Code
   <!-- What command or code is needed to reproduce the problem? -->
   
   
   
   ### Environment, Platform, Device
   <!-- In what environment, on what platform or on which device are you experiencing the
issue? -->
   
   
   
   ### Version information
   <!-- 
   What are relevant versions you are using?
   For example:
   Cordova: Cordova CLI, Cordova Platforms, Cordova Plugins 
   Other Frameworks: Ionic Framework and CLI version
   Operating System, Android Studio, Xcode etc.
   -->
   
   
   
   ## Checklist
   <!-- Please check the boxes by putting an x in the [ ] like so: [x] -->
   
   - [ ] I searched for existing GitHub issues
   - [ ] I updated all Cordova tooling to most recent version
   - [ ] I included all the necessary information above
   


----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

For queries about this service, please contact Infrastructure at:
users@infra.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message