cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [cordova-docs] ajaypillay opened a new issue #1100: Update Cordova docs for minimum supported Xcode version
Date Tue, 04 Aug 2020 17:26:27 GMT

ajaypillay opened a new issue #1100:
URL: https://github.com/apache/cordova-docs/issues/1100


   This [page](https://cordova.apache.org/docs/en/latest/guide/platforms/ios/index.html#requirements-and-support)
states that the minimum Xcode version is 8.0 which runs on OS X El Capitan.
   
   However, I am building an application in Meteor with Cordova bundled in and I get an error
upon compiling stating:
   
   `✗ Xcode: Cordova needs xcodebuild version 9.0.0 or greater, you have version
     8.2. Please install version 9.0.0 or greater from App Store`
   
   I am running mac OS 10.11.6, and it seems I can't do this with the highest Xcode version
available on my machine. I am unable to upgrade my mac OS version (running on an old MacBook
Pro) and I am unable to upgrade to a greater version of Xcode.


----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

For queries about this service, please contact Infrastructure at:
users@infra.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message