cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Raphael (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CB-13735) error install Cordova npm ERR! No valid versions available for pinkie-promise
Date Sat, 02 Jun 2018 23:50:00 GMT

     [ https://issues.apache.org/jira/browse/CB-13735?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Raphael resolved CB-13735.
--------------------------
    Resolution: Cannot Reproduce

> error install Cordova npm ERR! No valid versions available for pinkie-promise
> -----------------------------------------------------------------------------
>
>                 Key: CB-13735
>                 URL: https://issues.apache.org/jira/browse/CB-13735
>             Project: Apache Cordova
>          Issue Type: Bug
>            Reporter: jose vargas
>            Priority: Major
>
> 916 http fetch GET 304 https://registry.npmjs.org/pinkie-promise 116ms (from cache)
> 917 silly fetchPackageMetaData error for pinkie-promise@^2.0.0 No valid versions available
for pinkie-promise



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message