cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-13702) Can't install latest cordova-plugin-device (2.0.0)
Date Thu, 28 Dec 2017 00:18:01 GMT

    [ https://issues.apache.org/jira/browse/CB-13702?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16304911#comment-16304911
] 

ASF subversion and git services commented on CB-13702:
------------------------------------------------------

Commit 12e5c78857f4d3d59bc9e28bfc8b41df49219b75 in cordova-plugin-device's branch refs/heads/2.0.x
from [~jcesarmobile]
[ https://gitbox.apache.org/repos/asf?p=cordova-plugin-device.git;h=12e5c78 ]

CB-13702: Fix to allow 2.0.0 version install


> Can't install latest cordova-plugin-device (2.0.0)
> --------------------------------------------------
>
>                 Key: CB-13702
>                 URL: https://issues.apache.org/jira/browse/CB-13702
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: cordova-plugin-device
>            Reporter: jcesarmobile
>            Assignee: jcesarmobile
>
> Unmet project requirements for latest version of cordova-plugin-device:
>     cordova (8.0.0 in project, >100 required)
> Fetching highest version of cordova-plugin-device that this project supports: 1.1.7 (latest
is 2.0.0)



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message