cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-13700) Can't install latest cordova-plugin-battery-status (2.0.0)
Date Thu, 28 Dec 2017 00:18:01 GMT

    [ https://issues.apache.org/jira/browse/CB-13700?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16304905#comment-16304905
] 

ASF subversion and git services commented on CB-13700:
------------------------------------------------------

Commit 074616099d2a823493fbd3cb2ff09c4b740b2e41 in cordova-plugin-battery-status's branch
refs/heads/2.0.x from [~jcesarmobile]
[ https://gitbox.apache.org/repos/asf?p=cordova-plugin-battery-status.git;h=0746160 ]

CB-13700: Fix to allow 2.0.0 version install (#62)



> Can't install latest cordova-plugin-battery-status (2.0.0)
> ----------------------------------------------------------
>
>                 Key: CB-13700
>                 URL: https://issues.apache.org/jira/browse/CB-13700
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: cordova-plugin-battery-status
>            Reporter: jcesarmobile
>            Assignee: jcesarmobile
>
> Unmet project requirements for latest version of cordova-plugin-battery-status:
>     cordova (8.0.0 in project, >100 required)
> Fetching highest version of cordova-plugin-battery-status that this project supports:
1.2.5 (latest is 2.0.0)



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message