cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Naihe Feng (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CB-13379) Cordova build don't recognize jdk9 > jdk 1.8
Date Mon, 02 Oct 2017 20:39:04 GMT

     [ https://issues.apache.org/jira/browse/CB-13379?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Naihe Feng updated CB-13379:
----------------------------
    Description: 
When using codorva build, the following error come out
Requirements check failed for JDK 1.8 or greater

However I have installed the jdk9
!https://drive.google.com/open?id=0BzrtRLoB2MfSWjdwbmdFTVEyaDg!

check the link below for detail comment if the picture did not show up:
https://drive.google.com/open?id=0BzrtRLoB2MfSWjdwbmdFTVEyaDg

the following post on stack overflow also mentioned it
https://stackoverflow.com/questions/46379406/cordova-error-requirements-check-failed-for-jdk-1-8-or-greater-am-using-java

  was:
When using codorva build, the following error come out
Requirements check failed for JDK 1.8 or greater

However I have installed the jdk9
!https://drive.google.com/open?id=0BzrtRLoB2MfSWjdwbmdFTVEyaDg!

check the link below for detail comment if the picture did not show up:
https://drive.google.com/open?id=0BzrtRLoB2MfSWjdwbmdFTVEyaDg


> Cordova build don't recognize jdk9 > jdk 1.8
> --------------------------------------------
>
>                 Key: CB-13379
>                 URL: https://issues.apache.org/jira/browse/CB-13379
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: cordova-create
>    Affects Versions: 7.0.1
>         Environment: jdk 9
> mac os Sierra 10.12.6
>            Reporter: Naihe Feng
>
> When using codorva build, the following error come out
> Requirements check failed for JDK 1.8 or greater
> However I have installed the jdk9
> !https://drive.google.com/open?id=0BzrtRLoB2MfSWjdwbmdFTVEyaDg!
> check the link below for detail comment if the picture did not show up:
> https://drive.google.com/open?id=0BzrtRLoB2MfSWjdwbmdFTVEyaDg
> the following post on stack overflow also mentioned it
> https://stackoverflow.com/questions/46379406/cordova-error-requirements-check-failed-for-jdk-1-8-or-greater-am-using-java



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message