cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Audrey So (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CB-13298) npm WARN deprecated node-uuid@1.4.8: Use uuid module instead
Date Fri, 29 Sep 2017 21:08:00 GMT

     [ https://issues.apache.org/jira/browse/CB-13298?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Audrey So updated CB-13298:
---------------------------
    Labels: beginner dependencies deprecation easyfix reproduced triaged  (was: dependencies
deprecation easyfix reproduced triaged)

> npm WARN deprecated node-uuid@1.4.8: Use uuid module instead
> ------------------------------------------------------------
>
>                 Key: CB-13298
>                 URL: https://issues.apache.org/jira/browse/CB-13298
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: cordova-common
>    Affects Versions: 7.0.1
>         Environment: NPM 5.4.0
>            Reporter: Shad Sterling
>            Priority: Minor
>              Labels: beginner, dependencies, deprecation, easyfix, reproduced, triaged
>
> Running `npm install` with Cordova as a dependency raises this warning message:
> {code}
> npm WARN deprecated node-uuid@1.4.8: Use uuid module instead
> {code}
> `npm ls node-uuid` shows that Cordova depends on `node-uuid` in two places:
> {code}
> └─┬ cordova@7.0.1
>   ├─┬ cordova-lib@7.0.1
>   │ └─┬ npm@2.15.12
>   │   └─┬ request@2.74.0
>   │     └── node-uuid@1.4.7
>   └─┬ insight@0.8.2
>     └── node-uuid@1.4.8
> {code}
> The dependencies on `insight` and`npm` should be updated.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message