cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Simon MacDonald (JIRA)" <>
Subject [jira] [Commented] (CB-12914) Drop Support for Android JellyBean
Date Mon, 18 Sep 2017 14:17:04 GMT


Simon MacDonald commented on CB-12914:

[~andreszs] I echo [~bowserj] comments. We do not have the resources to continue to maintain
earlier versions of Android. We are not saying 6.3.0 won't work with earlier versions of Android,
just that we are not testing it and won't be fixing issues specifically with that version.

Remember cordova-android 6.2.3 is not going anywhere and you can still use that version to
target older Android versions if you see problems with 6.3.0. 

> Drop Support for Android JellyBean
> ----------------------------------
>                 Key: CB-12914
>                 URL:
>             Project: Apache Cordova
>          Issue Type: Improvement
>          Components: cordova-android
>            Reporter: Simon MacDonald
>            Assignee: Joe Bowser
>              Labels: android-next
>             Fix For: 7.0.0
> In cordova-android 7.0.0 we will be dropping support for any Android API level before
19 (Android KitKat).
> We should update the default tempate to indicate the minSdkLevel is 19 and check for
any conditional code that checks for API level less than 19 and adds any special cases.

This message was sent by Atlassian JIRA

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message