cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 杨卫涛 (JIRA) <j...@apache.org>
Subject [jira] [Updated] (CB-13220) I get a error when add platform android
Date Mon, 28 Aug 2017 08:44:00 GMT

     [ https://issues.apache.org/jira/browse/CB-13220?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

杨卫涛 updated CB-13220:
---------------------
    Environment: 
E:\work\HAagrioa>ionic info

cli packages: (C:\Users\Administrator\AppData\Roaming\npm\node_modules)

    @ionic/cli-utils  : 1.9.2
    ionic (Ionic CLI) : 3.9.2

global packages:

    Cordova CLI : 7.0.1

local packages:

    @ionic/app-scripts : 2.1.3
    Cordova Platforms  : none
    Ionic Framework    : ionic-angular 3.6.0

System:

    Android SDK Tools : 26.0.2
    Node              : v6.11.2
    npm               : 3.10.10
    OS                : Windows 7


E:\work\HAagrioa>ionic cordova platform ls
> cordova platform ls
√ Running command - done!
Installed platforms:

Available platforms:
  android ~6.2.2
  blackberry10 ~3.8.0 (deprecated)
  browser ~4.1.0
  webos ~3.7.0
  windows ~5.0.0

  was:
E:\work\HAagrioa>ionic info

cli packages: (C:\Users\Administrator\AppData\Roaming\npm\node_modules)

    @ionic/cli-utils  : 1.9.2
    ionic (Ionic CLI) : 3.9.2

global packages:

    Cordova CLI : 7.0.1

local packages:

    @ionic/app-scripts : 2.1.3
    Cordova Platforms  : none
    Ionic Framework    : ionic-angular 3.6.0

System:

    Android SDK Tools : 26.0.2
    Node              : v6.11.2
    npm               : 3.10.10
    OS                : Windows 7


> I get a error when add platform android
> ---------------------------------------
>
>                 Key: CB-13220
>                 URL: https://issues.apache.org/jira/browse/CB-13220
>             Project: Apache Cordova
>          Issue Type: Bug
>         Environment: E:\work\HAagrioa>ionic info
> cli packages: (C:\Users\Administrator\AppData\Roaming\npm\node_modules)
>     @ionic/cli-utils  : 1.9.2
>     ionic (Ionic CLI) : 3.9.2
> global packages:
>     Cordova CLI : 7.0.1
> local packages:
>     @ionic/app-scripts : 2.1.3
>     Cordova Platforms  : none
>     Ionic Framework    : ionic-angular 3.6.0
> System:
>     Android SDK Tools : 26.0.2
>     Node              : v6.11.2
>     npm               : 3.10.10
>     OS                : Windows 7
> E:\work\HAagrioa>ionic cordova platform ls
> > cordova platform ls
> √ Running command - done!
> Installed platforms:
> Available platforms:
>   android ~6.2.2
>   blackberry10 ~3.8.0 (deprecated)
>   browser ~4.1.0
>   webos ~3.7.0
>   windows ~5.0.0
>            Reporter: 杨卫涛
>
> E:\work\HAagrioa>ionic cordova platform add android
> [INFO] Enabling Cordova integration.
> > ionic config set integrations.cordova {} --json --force
> [OK] integrations.cordova set to {} in .\ionic.config.json!
> > cordova platform add android --save
> × Running command - failed!
> [ERROR] Exception: Using cordova-fetch for cordova-android@~6.2.2
>         Adding yargs project...
>         Error: Your yargs platform does not have Api.js



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message