cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Delmar Hager (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CB-13158) Build fails because org.apache.cordova.dialogs can not be loaded
Date Tue, 08 Aug 2017 13:49:00 GMT

     [ https://issues.apache.org/jira/browse/CB-13158?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Delmar Hager resolved CB-13158.
-------------------------------
    Resolution: Not A Problem

The plugin name needed to be change from org.apache.cordova.dialogs to cordova-plugin-dialogs.
Not sure why it did not break earlier.

> Build fails because org.apache.cordova.dialogs can not be loaded
> ----------------------------------------------------------------
>
>                 Key: CB-13158
>                 URL: https://issues.apache.org/jira/browse/CB-13158
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: cordova-plugin-dialogs
>    Affects Versions: cordova-ios@4.4.0
>         Environment: iOS, android
>            Reporter: Delmar Hager
>
> My build config has not change but I am now getting the following build error:
> Dependent plugin "cordova-plugin-compat" already installed on ios.
> "plugman install --platform ios --project /tmp/gimlet/932628/project --plugin org.apache.cordova.dialogs":
Fetching plugin "org.apache.cordova.dialogs" via npm
> Failed to fetch plugin org.apache.cordova.dialogs via registry.
> Probably this is either a connection problem, or plugin spec is incorrect.
> Check your connection and plugin name/version/URL.
> Error: Registry returned 404 for GET on https://registry.npmjs.org/org.apache.cordova.dialogs



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message