cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Filip Maj (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-12931) Inappbrowser not showing http images over https website
Date Wed, 19 Jul 2017 22:11:00 GMT

    [ https://issues.apache.org/jira/browse/CB-12931?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16093878#comment-16093878
] 

Filip Maj commented on CB-12931:
--------------------------------

[~montero] can you provide more details as to how to reproduce this? So you have a cordova
project created, with the cordova-browser platform and inappbrowser plugin added to your project.
Then what do you do?

> Inappbrowser not showing http images over https website
> -------------------------------------------------------
>
>                 Key: CB-12931
>                 URL: https://issues.apache.org/jira/browse/CB-12931
>             Project: Apache Cordova
>          Issue Type: Task
>          Components: cordova-browser
>            Reporter: manuel montero
>            Assignee: Jesse MacFadyen
>            Priority: Trivial
>
> When loading a site in inappbrowser with https activated, some images are  on http and
are not shown in the inappbrowser, is there a way to bypass this behavior ?
> I know that the best way is to host the images in https, however this doesnt seems to
be a solution for the application that i am developing.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message