cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-12663) Cordova with dev version (6.5.1-dev) doesn't install latest version of plugin
Date Tue, 09 May 2017 09:57:04 GMT

    [ https://issues.apache.org/jira/browse/CB-12663?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16002409#comment-16002409
] 

ASF GitHub Bot commented on CB-12663:
-------------------------------------

Github user stevengill commented on the issue:

    https://github.com/apache/cordova-lib/pull/542
  
    I created a new issue for this.
    https://issues.apache.org/jira/browse/CB-12773
    
    On Tue, May 9, 2017 at 4:39 AM, uk-taniyama <notifications@github.com>
    wrote:
    
    > I got same error.
    >
    > Unmet project requirements for latest version of cordova-plugin-inappbrowser:
    >     cordova (1.0.0 in project, >=3.1.0 required)
    > Fetching highest version of cordova-plugin-inappbrowser that this project supports:
0.2.2 (latest is 1.7.1)
    >
    > This version '1.0.0' is written in my application's
    > package.json.(@plugin.js determinePluginTarget)
    > So, I try to change package.json's version to '7.0.0' then success.
    >
    > I think this version MUST be cordova's version.
    >
    > —
    > You are receiving this because you were mentioned.
    > Reply to this email directly, view it on GitHub
    > <https://github.com/apache/cordova-lib/pull/542#issuecomment-300045448>,
    > or mute the thread
    > <https://github.com/notifications/unsubscribe-auth/AAKWQLuUryMLpKgB51xXC9t5RBYpr9dKks5r39HigaJpZM4M_HR6>
    > .
    >



> Cordova with dev version (6.5.1-dev) doesn't install latest version of plugin
> -----------------------------------------------------------------------------
>
>                 Key: CB-12663
>                 URL: https://issues.apache.org/jira/browse/CB-12663
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: cordova-lib
>    Affects Versions: 6.5.0
>            Reporter: Nikita Matrosov
>            Assignee: Nikita Matrosov
>
> It's about plugins which have engine tag for verifying cordova version (cordova-plugin-inappbrowser,
cordova-plugin-ms-adal)



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message