cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <>
Subject [jira] [Commented] (CB-12665) engineStrict no longer supported
Date Mon, 17 Apr 2017 22:59:41 GMT


ASF GitHub Bot commented on CB-12665:

GitHub user audreyso opened a pull request:

    CB-12665 : removing engineStrict as it is no longer supported

    Please make sure the checklist boxes are all checked before submitting the PR. The checklist
    is intended as a quick reference, for complete details please see our Contributor Guidelines:
    ### Platforms affected
    ### What does this PR do?
    Removing engineStrict as it is no longer supported.
    ### What testing has been done on this change?
    ### Checklist
    - [X] [Reported an issue]( in the JIRA
    - [X] Commit message follows the format: "CB-3232: (android) Fix bug with resolving file
paths", where CB-xxxx is the JIRA ID & "android" is the platform affected.
    - [X] Added automated test coverage as appropriate for this change.

You can merge this pull request into a Git repository by running:

    $ git pull CB-12665

Alternatively you can review and apply these changes as the patch at:

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #306
commit 11d7d4ed67fee982baf0f7e5de8c39613f9db4df
Author: Audrey So <>
Date:   2017-04-17T22:41:19Z

    CB-12665 : removing engineStrict as it is no longer supported


> engineStrict no longer supported
> --------------------------------
>                 Key: CB-12665
>                 URL:
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: cordova-cli, cordova-lib, iOS
>    Affects Versions: cordova-7
>            Reporter: Audrey So
>            Priority: Minor
>             Fix For: cordova-7
> Remove engineStrict from package.json. It is no longer supported.
> Error -->
> WARN engineStrict Per-package engineStrict (found in this package's package.json)
> npm WARN engineStrict won't be used in npm 3+. Use the config setting engine-strict instead.

This message was sent by Atlassian JIRA

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message