cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacob Weber (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CB-12648) Cordova Android documentation shows wrong API version?
Date Tue, 11 Apr 2017 00:03:41 GMT
Jacob Weber created CB-12648:
--------------------------------

             Summary: Cordova Android documentation shows wrong API version?
                 Key: CB-12648
                 URL: https://issues.apache.org/jira/browse/CB-12648
             Project: Apache Cordova
          Issue Type: Bug
          Components: Android, Docs
            Reporter: Jacob Weber
            Priority: Minor


I'm trying to figure out whether Cordova supports API level 25.

According to the cordova-android [release notes|https://github.com/apache/cordova-android/blob/master/RELEASENOTES.md],
version 6.0.0 supports Android API 24. (It looks like 6.1.0 might support API 25, but it's
not clear.)

But the [platforms documentation|https://cordova.apache.org/docs/en/latest/guide/platforms/android/]
doesn't list anything later that Cordova 5.x.x, which supports API 23.

So it looks like the docs need to be upgraded. Or are these 6.x releases not official yet?



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message