cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shazron Abdullah (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-9953) cordova platform check working very poorly
Date Fri, 17 Mar 2017 00:17:42 GMT

    [ https://issues.apache.org/jira/browse/CB-9953?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15929220#comment-15929220
] 

Shazron Abdullah commented on CB-9953:
--------------------------------------

Doesn't seem to work. 
{code}
$ cordova --version
6.3.0
$ node --version
$ cordova create test
$ cd test
$ cordova platform add ios@4.1.0
$ cordova platform check
{code}


The last command does nothing, nor does it report any errors. With cordova@6.5.0, it does
report a newer version available.

> cordova platform check working very poorly
> ------------------------------------------
>
>                 Key: CB-9953
>                 URL: https://issues.apache.org/jira/browse/CB-9953
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: CLI
>            Reporter: Raymond Camden
>            Priority: Minor
>
> I've tested cordova platform check now in about 4 different projects and not once was
it able to tell me that iOS had a version newer than the one I was using. For example, I get
this:
> ios @ 3.9.1; current did not install, and thus its version cannot be determined



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message