cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joe Bowser (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CB-12423) Requirements check failed for JDK 1.8 or greater
Date Tue, 14 Feb 2017 23:24:41 GMT

     [ https://issues.apache.org/jira/browse/CB-12423?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Joe Bowser updated CB-12423:
----------------------------
    Component/s:     (was: Android)
                 Docs

This is a docs bug.  There's no listed supported Android version for Cordova-Android 6.0.x.
 Android 25 requires JDK 1.8 installed.

> Requirements check failed for JDK 1.8 or greater
> ------------------------------------------------
>
>                 Key: CB-12423
>                 URL: https://issues.apache.org/jira/browse/CB-12423
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: Docs
>    Affects Versions: 6.4.0
>         Environment: Windows
>            Reporter: Sumama Waheed
>
> After upgrading cordova to 6.5.0 and platform to cordova-android@6.1.2, the following
error is thrown:
> Error: Requirements check failed for JDK 1.8 or greater
> On the cordova website, it says the requirement is 1.7 or greater.
> https://cordova.apache.org/docs/en/latest/guide/platforms/android/
> cordova: 6.5.0
> android: 6.1.2



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message