cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Johan Meijer (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-11005) Wrong version number in windows phone manifest xml
Date Wed, 06 Apr 2016 12:59:25 GMT

    [ https://issues.apache.org/jira/browse/CB-11005?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15228202#comment-15228202
] 

Johan Meijer commented on CB-11005:
-----------------------------------

Specifying {{windows-packageVersion="1.0.37"}} did not help, although I had high hopes for
such a solution...
Unfortunately I cannot test 4.3.1 as it is not supported by Phonegap Build yet.
Only the first digit is preserved of the second and third portion of the version number. 21.34.458
results in 21.3.4.0

> Wrong version number in windows phone manifest xml
> --------------------------------------------------
>
>                 Key: CB-11005
>                 URL: https://issues.apache.org/jira/browse/CB-11005
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: WP8 (deprecated)
>    Affects Versions: 3.5.0, 4.3.0, 3.8.1
>         Environment: Windows Phone 8.1
>            Reporter: Johan Meijer
>              Labels: build, easytest, triaged, wp8
>   Original Estimate: 24h
>  Remaining Estimate: 24h
>
> When I enter "1.0.36" in the version attribute of my widget element in my config.xml,
it ends up as "1.0.3.0" in the Windows Phone manifest xml.
> What goes in:
> <widget version="1.0.36" ...>
>    ...
> </widget>
> What comes out:
> <Deployment ...>
>    <App Version="1.0.3.0" ...>
>       ...
>    </App>
>    ...
> </Deployment>



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message