cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Omar Mefire (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CB-10968) Outdated iOS requirement
Date Mon, 11 Apr 2016 23:40:25 GMT

     [ https://issues.apache.org/jira/browse/CB-10968?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Omar Mefire resolved CB-10968.
------------------------------
    Resolution: Fixed

> Outdated iOS requirement
> ------------------------
>
>                 Key: CB-10968
>                 URL: https://issues.apache.org/jira/browse/CB-10968
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: Docs
>         Environment: iOS
>            Reporter: Shazron Abdullah
>            Assignee: Omar Mefire
>              Labels: triaged
>
> https://cordova.apache.org/docs/en/latest/guide/platforms/ios/index.html
> Requirements and Support Section
> "The device must have at least iOS 6.x installed, the minimum iOS version supported as
of Cordova 3.0. Supporting devices include all iPad® models, iPhone® 3GS and above, and
iPod® Touch 3rd Generation or later."
> iOS 8 is the minimum in cordova-ios-4.x.
> Must determine what devices that entails.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message