cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sergey (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-10862) Cannot set minsdkversion
Date Thu, 17 Mar 2016 13:25:33 GMT

    [ https://issues.apache.org/jira/browse/CB-10862?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15199513#comment-15199513
] 

Sergey commented on CB-10862:
-----------------------------

>>This isn't a high priority since there are many other ways you can change the SDK
by the command line.
export environment variable is the only one.

all others is configuration files. It can be created or modified by command line, but it is
another level.

> Cannot set minsdkversion
> ------------------------
>
>                 Key: CB-10862
>                 URL: https://issues.apache.org/jira/browse/CB-10862
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: CLI
>    Affects Versions: 5.1.1
>            Reporter: Sergey
>            Assignee: Vladimir Kotikov
>            Priority: Trivial
>              Labels: triaged
>
> used:
> cordova clean android
> cordova prepare android
> cordova build android --release --device --browserify --buildConfig=../resources/config.json
-- --gradleArg=-PcdvVersionCode=212 --gradleArg=-PcdvMinSdkVersion=21 --gradleArg=-PcdvCompileSdkVers
> ion=android-23
> still produces minSdk 14+



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message