cordova-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nikhil Khandelwal (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CB-10809) Medi plugin npm points to buggy version
Date Tue, 22 Mar 2016 00:20:25 GMT

    [ https://issues.apache.org/jira/browse/CB-10809?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15205431#comment-15205431
] 

Nikhil Khandelwal commented on CB-10809:
----------------------------------------

With cordova 6.0.0 - you can add the specific version using cordova plugin add cordova-plugin-media@2.2.0.
2.2.1 version has not yet been released: https://github.com/apache/cordova-plugin-media/releases

> Medi plugin npm points to buggy version
> ---------------------------------------
>
>                 Key: CB-10809
>                 URL: https://issues.apache.org/jira/browse/CB-10809
>             Project: Apache Cordova
>          Issue Type: Bug
>          Components: Plugin Media
>            Reporter: Sunny Cupertino
>   Original Estimate: 1h
>  Remaining Estimate: 1h
>
> NPM points to version 2.2.0 of the plugin which is an old version where callbacks don't
work. Version 2.2.1 in github works fine. Please update your npm link.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@cordova.apache.org
For additional commands, e-mail: issues-help@cordova.apache.org


Mime
View raw message